quinta-feira, 1 de maio de 2014

Governo dos EUA recomenda não usar o Internet Explorer por falha na segurança

O órgão americano que monitora a segurança na web divulgou comunicado na segunda-feira alertando os usuários para uma falha no Internet Explorer. A recomendação é que usuários considerem trocar de navegador, principalmente aqueles que rodam em Windows XP, que não tem mais suporte da Microsoft.
A companhia divulgou no fim de semana que encontrou uma vulnerabilidade em seu navegador. A falha permite a execução de um código remoto por um hacker, levando usuários para sites falsos e malignos.
Se ele estiver logado em sua conta de administrador, um hacker que conseguir explorar o bug pode tomar controle total do sistema, instalar programas, ver e modificar dados ou criar novas contas da Microsoft com todos os direitos do usuário.
O ataque pode acontecer se o usuário clicar em um link malicioso em um e-mail ou em uma conversa em programas de mensagem instantânea. A falha acontece em todas as versões do navegador, e poderia afetar 58% dos usuários de desktop do mundo.